The Mariposa website is currently experiencing loading issues.
Incident Report for Tenant Service Status
Resolved
Your websites should be up now and fully operational. We appreciate your patience during this unplanned downtime for your websites
Posted Dec 19, 2023 - 14:32 PST
Investigating
We are currently facing a DNS-related issue on Mariposa.
One or more of you may have your websites being unreachable at the moment due to a DNS issue
Our technical team is thoroughly investigating the root cause of the DNS issue.
We are working diligently to resolve this issue and minimize any inconvenience to our users.
Please be on standby for further updates.
We appreciate your patience and understanding during this time.
Posted Dec 19, 2023 - 12:52 PST
This incident affected: Mariposa.