Degraded Performance and Slowness in Application
Incident Report for Tenant Service Status
Resolved
Hello everyone,

We would like to update you that the Performance issues reported yesterday regarding slowness in Application response on Hummingbird have been fully addressed at this time. All the Hummingbird Services have been restored to its normal functioning state. We appreciate your patience and cooperation in this matter.

Please get in touch with our Support team if you observe anything out of the ordinary.

Regards,
Team Tenant
Posted Sep 01, 2023 - 11:47 PDT
Investigating
Hello everyone,

We would like to bring to your attention a matter of concern regarding the performance of our application.

Regrettably, we have observed a decline in the performance of the application, accompanied by noticeable slowness in its operations. This matter has come to our attention through user feedback and internal monitoring mechanisms.

We understand the critical importance of maintaining optimal performance levels to ensure a seamless user experience. Our technical team is diligently investigating the root causes of this issue to identify the underlying factors contributing to the degradation. This investigation includes a comprehensive analysis of our infrastructure, network configuration, and software components.

We are committed to resolving this situation as swiftly as possible. In the interim, we appreciate your understanding and patience. We will provide timely updates on the progress of our investigation and the steps we are taking to rectify the situation.

If you have encountered any specific error messages or observed particular instances of performance degradation, we kindly request you to share those details with us. Your input will greatly assist us in our efforts to pinpoint and address the issues.

Rest assured that we are sparing no effort to restore the application's performance to its usual high standards. We value your continued support and partnership.

Thank you for your attention to this matter. If you have any questions or concerns, please do not hesitate to reach out to our support team or directly to me.

Best regards,
Team Tenant
Posted Aug 31, 2023 - 11:22 PDT
This incident affected: Hummingbird.