Urgent Maintenance Notice for Hummingbird Services
Incident Report for Tenant Service Status
Resolved
Hello everyone,

We are pleased to inform you that the urgent maintenance for Hummingbird services has been successfully completed ahead of schedule. Our dedicated team has worked diligently to resolve the issue, and all services are now fully operational.

We understand the inconvenience this temporary disruption may have caused and appreciate your patience and understanding during this time. Please feel free to reach out to our support team if you have any further questions or concerns.

Thank you for your continued trust in Hummingbird services. We remain committed to providing you with the best possible service experience.

Best,
Team Tenant
Posted Oct 08, 2023 - 19:17 PDT
Update
Hello everyone,

We are currently experiencing temporary downtime on the Tenant platform due to a necessary refresh of digital certificates. This maintenance is critical to maintain the security and reliability of our service. We apologize for any inconvenience this may cause. Hummingbird services are unavailable during this maintenance activity. We expect the estimated downtime to not exceed 3 hours. We will update you soon after the services are restored.

Thank you
Team Tenant
Posted Oct 08, 2023 - 17:28 PDT
Identified
Hello everyone,

Hummingbird services are temporarily unavailable due to unforeseen and urgent unscheduled maintenance that will be conducted over the next few hours. We deeply regret any inconvenience this may cause and appreciate your understanding.

Thank you
Team Tenant
Posted Oct 08, 2023 - 17:23 PDT
This incident affected: Hummingbird.