Credit Card Autopay Issue on Tenant Payments
Incident Report for Tenant Service Status
Resolved
All monitoring procedures and checks have been thoroughly completed. We are pleased to announce that the autopay issue has been fully resolved.
We appreciate your patience during this process.
Posted Dec 08, 2023 - 09:40 PST
Monitoring
The issue with autopay reported earlier today has been thoroughly investigated and resolved. For certain tenants impacted by this problem, the autopay process has already been executed, while for others, it will be addressed in tonight's scheduled autopay job.
The team will continue to monitor these jobs to ensure its satisfactory completion.
No further action is needed on your part.
Posted Dec 07, 2023 - 19:13 PST
Identified
Credit card autopayments for properties on Tenant Payment have failed on 12/6 and 12/7.

Users are encountering a "GatewayError: -2 - Authentication Error," resulting in payments not being processed.
This issue can cause tenants' accounts to be marked as delinquent due to payments not being processed.

We are working on a fix to resolve the issue, run the autopayment and restore normal autopayment functionality.

We will provide the next status update in 2 hours.
Posted Dec 07, 2023 - 11:37 PST
This incident affected: Hummingbird.