Partial Service Disruption – Hummingbird

Incident Report for Tenant Service Status

Resolved

The partial service disruption affecting Hummingbird has been resolved, and service has been fully restored.

Our Engineering team has addressed the issue, and Hummingbird is now operating normally. Users should be able to access all features and functionality as expected.

We appreciate your patience and understanding while we worked to resolve this issue. We apologize for any inconvenience caused.
Posted Aug 20, 2026 - 15:11 PDT

Investigating

We are currently investigating a partial service disruption affecting Hummingbird. Some users may experience issues or limited functionality while accessing certain features.

Our Engineering team is actively working to identify the root cause and restore full functionality. We will provide further updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Aug 20, 2026 - 12:35 PDT
This incident affected: Mariposa and Hummingbird.