Tenant Information Merged during Move-in
Incident Report for Tenant Service Status
Resolved
The issue has now been successfully resolved. We appreciate your patience during this time.
Posted Nov 15, 2023 - 08:52 PST
Identified
We have identified an intermittent issue that is affecting the move-in procedure. This problem involves the merging of tenant information, which may inadvertently transfer information from one tenant or space to another. As a temporary solution, we recommend using your web browser's incognito mode. This will help avoid the mentioned issue and ensure that the move-in operation and tenant details remain unaffected.

We are actively working to resolve this issue and expect to have it fully resolved by 11/15 9AM PST. Rest assured, we will continue to provide updates on our progress through our status page. Your understanding and patience during this time are greatly appreciated.
Posted Nov 14, 2023 - 10:32 PST
Investigating
Dear valued customers,

We have identified an intermittent issue that is affecting the move-in procedure. This problem involves the merging of tenant information, which may inadvertently transfer information from one tenant or space to another. As a temporary solution, we recommend using your web browser's incognito mode. This will help avoid the mentioned issue and ensure that the move-in operation and tenant details remain unaffected.

We are actively working to resolve this issue and expect to have it fully resolved by 11/15 9AM PST. Rest assured, we will continue to provide updates on our progress through our status page. Your understanding and patience during this time are greatly appreciated.
Posted Nov 14, 2023 - 10:32 PST
This incident affected: Hummingbird.