Hummingbird & Mariposa Processing Delays and Failures
Incident Report for Tenant Service Status
Resolved
Thank you so much for your patience as our team investigated this issue. We have identified the underlying cause of this problem and have since implemented the necessary corrections to prevent the recurrence of this issue.

All impacted tenants have been reviewed, and any discrepancies have been addressed.

Please contact our Support Team if you have any further issues; we're standing by, ready to assist!
Posted Dec 02, 2022 - 17:00 PST
Update
We have implemented a system fix to restore services while we continue investigating the underlying cause of these loading errors.

Additional information will be provided as we continue to investigate these errors.
Posted Dec 02, 2022 - 11:14 PST
Investigating
We're actively investigating an issue impacting Hummingbird's timely and/or successful processing of actions (Move-In/Move-Outs, Processing Payments, Generating Documents). In certain scenarios, this also impacts the processing of rentals occurring from Mariposa websites. More information will be made available as we continue our investigation.

Please wait at least 15 minutes when processing a payment transaction to appear in HB before making any additional attempts and advise tenants not to attempt to pay again online if they have attempted once.
Posted Dec 02, 2022 - 09:23 PST
This incident affected: Mariposa and Hummingbird.