Communication Center Feature Issue
Incident Report for Tenant Service Status
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 09:01 PST
Monitoring
Dear Users,

We are pleased to inform you that our technical team has successfully implemented a fix for the Communication Center feature. It's important to note that the history of Rental Reservation and online payment emails from Mariposa might not be visible, both new and old.
We will continue to monitor this service closely.
Anticipated Changes after the Feature Release planned for early next week: All new communications will be accessible, though the history for these communications might not be available.
Thank you for your understanding and continued support.
Posted Nov 01, 2023 - 13:23 PDT
Investigating
Dear Users,

We are currently experiencing an issue with our Communication Center feature, which is preventing it from functioning as expected. Our technical team is actively investigating the root cause to restore normal operations as quickly as possible.

We apologize for any inconvenience this may have caused and assure you that we are working tirelessly to resolve this issue. Your patience and understanding are highly appreciated as we work towards a prompt resolution.

We will provide regular updates on the progress made to fix this problem. Please stay tuned to this status page for the latest information. If you have any urgent queries or concerns, please don't hesitate to reach out to our support team.

Thank you for your understanding and continued support.
Posted Nov 01, 2023 - 11:59 PDT
This incident affected: Hummingbird.