Update: Login to Hummingbird
Incident Report for Tenant Service Status
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 00:19 PDT
Monitoring
Hello everyone,

We launched a new update to Hummingbird today and we’ve gotten reports that some customers are experiencing login issues (e.g. white screens on the login page).

If you are experiencing this issue, you will need to clear your browser cache and your login issues to resolve the issue.
Here are instructions for clearing your cache on Google Chrome: https://support.google.com/accounts/answer/32050?hl=en&co=GENIE.Platform%3DDesktop

You can also try hard refreshing your browser before you clear your cache as an alternate solution.
Hard Refresh for Windows Users: Ctrl + Shift + R
Hard Refresh for Apple Users: ⌘ + Shift + R


Please reach out to our customer support if neither of these solutions fixes the issue for you.


Thank you
Best,
Team Tenant
Posted Jun 21, 2023 - 09:53 PDT
This incident affected: Hummingbird.