PDF Report Access Issue - Working on a Solution
Incident Report for Tenant Service Status
Resolved
Hello everyone,

We are pleased to inform you that we have successfully resolved the recent disruption that affected the availability of PDF reports due to a "500 error."

Our technical team worked diligently to identify and rectify the underlying issue, ensuring a swift and effective resolution. As a result of these efforts, the PDF report service has been fully restored to its optimal functionality.

We understand the importance of these reports to your operations and sincerely apologize for any inconvenience this outage may have caused. We remain committed to providing you with a seamless experience and appreciate your patience during this time.

Should you encounter any further issues or require any assistance, please feel free to contact our dedicated customer support team. They are ready to address any concerns you may have.

Thank you for your understanding and continued support. We value your business and look forward to serving you with the highest level of service in the future.

Best regards,
Team Tenant
Posted Aug 14, 2023 - 09:07 PDT
Identified
Hello everyone,

We hope this message finds you well. We wanted to provide you with an update regarding the recent issue you've experienced while trying to access PDF reports.

We want to assure you that our technical team has been hard at work resolving the problem, and we have successfully identified the root cause of the issue.

We understand the importance of these PDF reports to your workflow, and we sincerely apologize for any inconvenience this may have caused. Please be assured that we are now in the process of implementing the necessary fixes to restore full functionality as quickly as possible.

While we work on resolving the issue, please feel free to reach out to our customer support team if you have any specific concerns or if you require immediate access to the reports. They are ready to assist you and provide any updates you may need.

Your patience and understanding during this time are greatly appreciated. We will continue to keep you informed about our progress and let you know as soon as the PDF reports are back up and running smoothly.

Thank you for being a valued customer, and we apologize again for any inconvenience this situation may have caused. If you have any questions or need further assistance, please don't hesitate to contact us.

Best regards,
Team Tenant
Posted Aug 14, 2023 - 07:58 PDT
Investigating
Hello there,

We're sorry to inform you that there is currently an issue affecting the PDF reports. You might have noticed that when trying to access them, you're encountering a "500 error." We understand how important these reports are to you, and we're working diligently to resolve this problem as quickly as possible.

Our technical team is already on the case, investigating the root cause of the error and implementing the necessary fixes. We apologize for any inconvenience this might be causing and appreciate your patience as we work to get everything back up and running smoothly.

Thank you,
Tenant Team
Posted Aug 14, 2023 - 06:48 PDT
This incident affected: Hummingbird Services (Reports).