Degraded Performance and Slowness in Application
Incident Report for Tenant Service Status
Resolved
The Tenant platform has been fully restored to its optimal operational state. The team continues to actively monitor the platform to ensure the health of its services. As always, we are here to support you if you encounter any issues.
Posted Apr 07, 2024 - 13:05 PDT
Monitoring
The Tenant team has pushed a fix for the performance degradation and has observed significant improvement in page load times. You should be able to resume your operations normally at this time. The team will continue to actively monitor the environment and keep you informed of any changes. Please reach out to our Support team for any issues that you may observe.
Posted Apr 06, 2024 - 14:26 PDT
Investigating
Hello Everyone,

You are likely experiencing delayed page loads due to a degradation in system performance at this time: The team is actively troubleshooting this issue to restore normal system performance. We will keep you updated as we make progress. Appreciate your patience and cooperation in advance.

Team Tenant
Posted Apr 06, 2024 - 12:22 PDT
This incident affected: Hummingbird.