Incident Notification - Tenant Transfers on Hummingbird
Incident Report for Tenant Service Status
Resolved
The issue has now been successfully resolved. We appreciate your patience during this time.
Posted Dec 01, 2023 - 07:11 PST
Update
Update :
We've pinpointed a solution to the issue, which we expect to implement within the next few hours. In the meantime, you can bypass this error by omitting the inclusion of any notes during the transfer process. This temporary workaround should help avoid the error message until our fix is available.
Posted Nov 30, 2023 - 17:17 PST
Identified
Dear customers,
We would like to inform you of a recent issue we have identified within our platform. The problem pertains to the process of transferring tenants from one unit to another.
The error message display is as follow : " There are errors in your form, correct them before continuing. Cannot read property 'contact' of undefined."
Our team is actively investigating the issue to understand the root cause and is committed to resolving it quickly.
We apologize for the inconvenience and thank you for your patience. We'll keep you informed with new developments.
For assistance, contact our support team.
Posted Nov 30, 2023 - 15:36 PST
This incident affected: Hummingbird.