Notification Delivery Issue
Incident Report for Tenant Service Status
Resolved
Hello everyone,

We are pleased to inform you that the notification delivery issue has been successfully resolved. All your messages and notifications should now be delivered without any further interruptions or delays. We appreciate your patience and understanding during this period of inconvenience. If you encounter any further issues or have any questions, please do not hesitate to reach out to our support team for assistance. Thank you for using our services, and we apologize for any inconvenience this may have caused.

Best,
Team Tenant
Posted Oct 23, 2023 - 09:08 PDT
Investigating
Hello everyone,

We wanted to keep you informed that there's a failure observed in Hummingbird with delivery of email and text notifications related to Rental confirmations. Note that the reservations/rentals themselves are completed successfully, and the issue is restricted to the related notification. Additionally, email notifications related to other business transactions {Payments, Move-outs, etc.} including the email and text for payment confirmation during rental are functioning correctly. The team is actively investigating the above issue and keep you updated on its resolution. We regret the inconvenience caused in the meanwhile.

Thank you
Team Tenant
Posted Oct 21, 2023 - 11:05 PDT
This incident affected: Mariposa and Hummingbird.